I've managed to install the mwave drivers with the MS boot floppy and there is 
no error messages while loading the drivers. But I can not test the sound 
because every applications which use sound says that there is no enough 
memory to run. I've setup the MS config.sys on floppy to load DOS high, but 
it doesn't help.
What should be the next step? How can I adopt the drivers to FreeDOS?

------- Original message -------
From: Brolin Empey <[EMAIL PROTECTED]>
To: freedos-user@lists.sourceforge.net
Subject: Re: [Freedos-user] Soundblaster setup
Date: Sunday 09 October 2005 19:45

> You should have used MS-DOS v7 (which ships with Windows 9x), which
> supports FAT32!
>
> http://www.mbhs.edu/~jaosborn/boot98se.exe
>
> Try that.  It is a self-extracting zip archive, so extract it with e.g
> InfoZIP.  On Linux you can then run the following to write it to a
> diskette:
>
> dd if=winb98se.IMA of=/dev/fda
>
>
>
> See if you can have the Mwave driver installer write the required
> changes to CONFIG.SYS and AUTOEXEC.BAT to new files (e.g. *.001).  Then
> you can incorporate the changes into your FreeDOS CONFIG.SYS and
> AUTOEXEC.BAT.
>
>
> -------------------------------------------------------
> This SF.Net email is sponsored by:
> Power Architecture Resource Center: Free content, downloads, discussions,
> and more. http://solutions.newsforge.com/ibmarch.tmpl
> _______________________________________________
> Freedos-user mailing list
> Freedos-user@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/freedos-user

-- 
Who the hell are you, and why are you playing with my kernel?


-------------------------------------------------------
This SF.Net email is sponsored by:
Power Architecture Resource Center: Free content, downloads, discussions,
and more. http://solutions.newsforge.com/ibmarch.tmpl
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to