------------------------
From: "Eric Auer", Date: Fri, 13 Oct 2006 20:25:33 +0200 (MEST)

Hi, some educated guess: when you used winxp, it got a new ip number from your 
router or 
dsl modem or whatever you use. now the modem is no longer happy with the 
settings you 
selected in arachne. a workaround might be to update the settings for arachne. 
another one 
can be to simply reboot your modem...
------------------------

Those IP addresses, etc. on the LAN side of the router never change after pc 
restart, 
because there is only one machine on the network. Ideally, I would like to find 
out how to get 
the configuration with BOOTP running, as it doesn't involve any manual IP 
adress entries:

[tcp/ip]
IP_Address BOOTP
NameServer 
AltNameServer 
Gateway 0.0.0.0
AltGateway 0.0.0.0
Netmask 0.0.0.0

The idea comes from Arachne user group, but I haven't figured out yet how to 
post the 
message there.

http://www.freelists.org/archives/arachne/05-2006/msg00072.html

The commands shown above are incomplete. I assume that they shoul be like this:

[tcp/ip]
IP_Address BOOTP
NameServer 
AltNameServer 
Gateway 0.0.0.0
AltGateway 0.0.0.0
Netmask 0.0.0.0
TCPconfig LANTCP.CFG

Lantcp.cfg:

hostname=arachne
sockdelay=30
mss=1024

Lester


-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to