On Wed, Jan 12, 2011 at 4:00 PM, James Collins
<james.collin...@yahoo.com> wrote:
> Hello,
> When I installed freedos, I have a MacBook pro running Mac os x snow leopard, 
> the install got hung up on dhcp configuration.
> I tried several times where I entered the settings manually edited the 
> configuration file manual and chose the default with no luck.
> Most everything else got installed, I was able to get to the c drive etc., I 
> went into the lynx directory and tried to start the lynx executable. But it 
> wouldn't start. My computer said no such directory, even though the lynx file 
> is an executable?
> So I am wondering 1. Is there anyway to configure dhcp? Either by 
> reinstalling or setting it up now? 2. If I can't configure dhcp, why did my 
> computer say no such directory when I tried to launch lynx? Like is dos 
> installed properly?
> Any help would be appreciated.

Did you install a TCP stack in the first place? That doesn't come
natively. If not this one is a (good) possibility:



Protect Your Site and Customers from Malware Attacks
Learn about various malware tactics and how to avoid them. Understand 
malware threats, the impact they can have on your business, and how you 
can protect your company and customers by using code signing.
Freedos-user mailing list

Reply via email to