Am 15.01.2011 18:10, schrieb Michael B. Brutman:
> On 1/15/2011 10:23 AM, Ulrich Hansen wrote:
>> The new ftpsrv app from mTCP works, but at least on my system seems to
>> have problems with showing correct DOS paths. For instance it shows
>> c:\ as "c:/\". So f.i. creating new directories in filezilla doesn't
>> work without manual correction.

> That's a Filezilla thing - Filezilla is too 'smart' to honor what my
> server is returning for the current working directory, and it's trying
> to fix the directory delimiters.

Unfortunately mTCP ftpsrv doesn't seem to work correctly with any 
graphical FTP clients I tried.

In Filezilla file uploads are answered with a Error 550 Bad path.

The FireFTP plugin for Firefox connects with the same error message:
"550 "/C:": Bad path"
And when I try to upload a file I also get the 550 message.

gFTP didn't give me any directory listings at all.

Anyway, it is really great to have a new FTP-Server for DOS to 
experiment with. I already tried ftpsrv32, NOS/EZ-NOS, quikserv, 
Sockets ftpd and SwsSock ftpd and didn't really expect to see another 
one. :-) Thanks!


Protect Your Site and Customers from Malware Attacks
Learn about various malware tactics and how to avoid them. Understand 
malware threats, the impact they can have on your business, and how you 
can protect your company and customers by using code signing.
Freedos-user mailing list

Reply via email to