cordata2 - I stand corrected, and absolutely flabbergasted. Pleasantly
surprised indeed - troubles with a dying floppy drive had me flip a
spare usb-floppy over to the test rig, and on reboot I tried "B:" and
bang - there was my usb-floppy! (Not asking me to swap the floppy in
the infernal A drive, as I had supposed) On reboot, also worked from
the USB panel at the rear of the rig. Then I tried the vfat-formatted
2GB flash on reboot, and "B:" shows it up in all ports tested, in
successive reboots :)   Of course, isn't hot swappable and if I pull
out and re-insert while the machine is awaiting a command, I have to
reboot to access the USBflash again. No problem. Can't get both the
usb-floppy and usb-flash loaded simultaneously, but I guess that is
what software like Duse is for. I'm happy to post any diagnostic
messages if anyone is interested. I've only tried it with the EMM386
load option so far, not with JEMMEX. Great Job, Bret Johnson and the
ISO convenors :)



Another noob question - I thought I had this working in my last install
on the card, but doesn't gel here: How do I correctly 'set path' in
autoexec to enable additional commands (like edit, format etc) in
FDOS\BIN resident from any command line? Default %dosdir% doesn't seem
to keep residency, even when I've changed it to my install of
"C:FDOS\BIN" where applicable. My last 3 added lines are:

PATH C:\FDOS\BIN

PATH C:\XX

XX

...the latter 2 lines to run Blakendaahl's "Access" GUI from startup. I
couldn't recall the operative to have several PATHs read out on a
single line, I guess that is where I've tripped up. "Access" starts
immediately though,

Thanks.
------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_jan
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to