On 04/18/2014 10:33 AM, Martin Kosek wrote:
FYI - I saw numerous questions about "ipa" tool backward compatibility (the
most recent is https://bugzilla.redhat.com/show_bug.cgi?id=1089015), so I
created a section about it:

http://www.freeipa.org/page/Client#Compatibility

and added it to FAQ.


Looking for the version in an internal module doesn't strike me as the best method. Especially if you have to add a warning to not change the file. (And changing it is just "discouraged"? Really?)

Should we add API version to the env, and recommend running `ipa env api_version` instead?


--
PetrĀ³

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to