Brad Lodgen wrote:
I have a fresh install. All I’ve done is kinit admin and added a single user.


I browse to my ipa web server, log in, then get a blank page in IE and in Firefox I get the page at /usr/share/ipa/html/unauthorized.html. I checked the source code for the IE page and it’s actually taking me to the same page, just not showing any text. I changed to compatibility mode, same thing. I did all the recommended changes in Firefox, but have the same result.

This is in the Apache error log

[Tue Apr 20 11:48:54 2010] [error] [client X.X.X.X] gss_accept_sec_context() failed: An unsupported mechanism was requested (, Unknown error)

I tried logging in as admin and as a user I added. No luck.

Any ideas for things to try?

What OS are you running Firefox from?

The underlying problem is that you need to do kerberos authentication from within the browser. This is possible in Windows if you install the MIT kerberos client software.

For it to work natively in Windows you'd have to get a ticket as part of a domain login which we don't support (and probably won't for a while).

rob

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to