Kambiz Aghaiepour wrote:
Would there be any way to identify what causes this during replication
creation (versions ipa-server-1.2.1-4 and fedora-ds-base-1.1.3, on
centos-5.4):
389-ds-base-1.2.6.1 cannot replicate to previous versions of 389/fedora ds

389-ds-base-1.2.7.a3 fixes this problem and should be going into the testing repos soon - if you want, you can download the rpm directly from koji and try it out:
http://koji.fedoraproject.org/koji/buildinfo?buildID=201596
<--- snip --->
Starting replication, please wait until this has completed.
Update in progress
Update in progress
Update in progress
Update in progress
Update in progress
Update in progress
Update in progress
Update in progress
Update in progress
Update in progress
Update in progress
Update in progress
Update in progress
[rhds-test-01.example.org] reports: Update failed! Status: [2 Total
update abortedLDAP error: Protocol error]
creation of replica failed: Failed to start replication

Your system may be partly configured.
Run /usr/sbin/ipa-server-install --uninstall to clean up.

<--- snip --->

The errorlog section is also attached.

Kambiz


_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to