On Fri, Mar 16, 2012 at 03:12:03PM -0400, Rob Crittenden wrote:
> 2. An NIS listener (ipa-nis-manage enable/disable) which requires
> compat to be enabled.

The NIS server plugin shouldn't depend on the compat plugin being
enabled.  The NIS server depends on being notified of changes to its
source data by the server, and because the compat plugin isn't a
full-fleged backend database, it doesn't trigger those notifications for
the compat entries.

HTH,

Nalin

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to