Hi,

In the gui you can do a hbac test of the rule.

Also what are the UIDS?  IPA provided 32bit ones?  or your own?

I'd suggest re-setting that user's password and get them to login and reset the 
password, that works for me, it was a sign of bad/failed replication in my 
system I think (now fixed).

regards

Steven Jones

Technical Specialist - Linux RHCE

Victoria University, Wellington, NZ

0064 4 463 6272

________________________________
From: freeipa-users-boun...@redhat.com [freeipa-users-boun...@redhat.com] on 
behalf of Joe Linoff [jlin...@tabula.com]
Sent: Tuesday, 24 July 2012 8:50 a.m.
To: sgall...@redhat.com; d...@redhat.com
Cc: Joe Linoff; freeipa-users@redhat.com
Subject: Re: [Freeipa-users] User can't login via ssh from external

Hi Stephen and Dmitri:

Thank you for the sshd GSSAPI configuration suggestion. I tried it this morning 
but it didn’t work. That particular user is still not able to login. What is 
even more interesting is that I created a user with the identical setup and the 
new user worked (i.e., they were able to ssh in remotely).

I am really confused by this because it does not appear to be a global setup 
issue like ssh. It may be some sort of HBAC rule violation or something else 
equally strange. I just can’t figure it out.

Can you suggest any other ways to troubleshoot this?

Thanks,

Joe

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to