Hi Rob,

Thanks for the quick response.  pki-ca is  ver. 9.0.26, installed as a 
dependency by FreeIPA itself.

Regards,
Andrew

On Thursday 20 June 2013 17:39:30 Rob Crittenden wrote:
> Andrew Wasielewski wrote:
> > Hello everyone,
> >
> > I am trying to install FreeIPA 2.2.2 on Fedora 17 (kernel
> > 3.8.13-100.fc17.x86_64). Each time it fails in step 2/17 of "Configuring
> > certificate server". The relevant portion of the log is appended below.
> > It looks like the specific cause of the error is "Required parameter
> > -client_token_name is not specified." I can't find anything on Google
> > relating to this exact string so am requesting help here.
> >
> > All necessary package installs, DNS config etc. have been done, so there
> > are no error messages during the info gathering part of the script.
> > There has been no previous installation of Kerberos or any CA software.
> > I did do some work with OpenLDAP to set up a user management directory -
> > before I found out about FreeIPA - but that used slapd which is now
> > disabled to avoid conflict with 389 Directory Server.
> >
> > Any advice much appreciated.
> 
> I sure seems like the IPA installer isn't passing an option to the CA. 
> What version of pki-ca do you have installed?
> 
> rob
> 
_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to