Andrew Wasielewski wrote:
Hi Rob,

Thanks for the quick response. pki-ca is ver. 9.0.26, installed as a
dependency by FreeIPA itself.

It looks like the pki-ca package has added a new required option. I'll open a bug.

pki-ca-9.0.25 works ok if you want to try that version. It is unfortunately not available via yum downgrade.

The build is available at http://koji.fedoraproject.org/koji/buildinfo?buildID=372295

If you install the koji tool it is easier to fetch the packages:

# cd /tmp
# koji download-build --arch=noarch pki-core-9.0.25-1.fc17
# koji download-build --arch=x86_64 pki-core-9.0.25-1.fc17

Then force the older packages to be installed (note this is all in one line, I don't know how horribly my mail client will wrap this):

# rpm -Uvh --force pki-ca-9.0.25-1.fc17.noarch.rpm pki-common-9.0.25-1.fc17.noarch.rpm pki-selinux-9.0.25-1.fc17.noarch.rpm pki-setup-9.0.25-1.fc17.noarch.rpm pki-symkey-9.0.25-1.fc17.x86_64.rpm pki-java-tools-9.0.25-1.fc17.noarch.rpm pki-util-9.0.25-1.fc17.noarch.rpm pki-native-tools-9.0.25-1.fc17.x86_64.rpm pki-silent-9.0.25-1.fc17.noarch.rpm

rob

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to