On 04/17/2014 01:52 PM, Lincoln Fessenden wrote:
Hi folks!
First time I played with this was yesterday so forgive me if I am way behind 
the median user here.
I installed the server twice, both times on RHEL 6.5.  Seems to work just fine 
and the install goes smooth.  First install of the client was on a RHEL 7 beta 
machine, which worked but I could not get server exclusion rules working (all 
or nothing), hence the server reinstall.  Next I tried ipa-client on a brand 
new RHEL 6.5 box.  This will NOT complete installation and the same is true for 
5.10.  Different errors though.  6.5 errors out after sending xml to the 
ipa-server and 5.10 right after I provide the domain name.  Since both of these 
machines are new installs and current for the release, I have got to believe I 
am missing something somewhere - some missing software dependency?  I almost 
never have seen software in the enterprise repository that is just broken...  
Help?

Most likely there some DNS issues. Please check your DNS, /etc/hosts, etc.

Can you provide any client install logs?
That would really help.

Also http://www.freeipa.org/page/Troubleshooting might be helpful.

--
Thank you,
Dmitri Pal

Sr. Engineering Manager IdM portfolio
Red Hat, Inc.

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to