ohh sorry I didn't said that I was using the freeipa server on this problem, 
anyway thanks for the replies :) and beforeĀ 
Thanks, really appreciate it :D 

     On Monday, November 24, 2014 11:55 PM, Martin Kosek <mko...@redhat.com> 

 On 11/25/2014 08:12 AM, Rolf Nufable wrote:
> Well I tried to kinit the admin account and then reboot the server.. then 
> after that it worked, admin account could then log in the ipa web ui.. but 
> does this mean that everytime I want to log in to the UI i need to kinit 
> manually?
> Sent from Yahoo Mail on Android

Well, you need to have a ticket on your client machine (the one with the
browser) to be able to authenticate via Kerberos. You can check that with

# klist

To get the ticket, you can either run the kinit manually as you said or let
SSSD to get it for you as you authenticate/login to your client machine. AFAIK,
this is default behavior.


Manage your subscription for the Freeipa-users mailing list:
Go To http://freeipa.org for more info on the project

Reply via email to