Hmm.. now makes sense.

I have a test environment, which was theoretically installed in the same
way, but the version of bind-dyndb-ldap is different.

Test environment: bind-dyndb-ldap-3.5-4.el7.x86_64

New installation: bind-dyndb-ldap-6.0-2.el7.x86_64

389-ds are the same: 389-ds-base-1.3.1.6-25.el7.x86_64

Thanks for your help!


2015-04-23 11:48 GMT-03:00 Petr Spacek <pspa...@redhat.com>:

> On 23.4.2015 16:33, Esdras La-Roque wrote:
> > Hi guys.
> >
> > I'm DNS issue in a fresh installation. I've tried reinstalling the IPA
> > several times.
> >
> > My environment:
> >
> > - CentOS 7.0
> > - IPA 3.3.3 (distro
> >
> > Installation cmd: ipa-server-install --mkhomedir --setup-dns
> > --forwarder=1.2.3.4
> >
> > The installation finished successfully, but the log shows dns error with
> > ldap:
> >
> > named[3315]: ldap_syncrepl will reconnect in 60 seconds
> > named[3315]: connection to the LDAP server was lost
> > named[3315]: successfully reconnected to LDAP server
> > named[3315]: LDAP instance 'ipa' is being synchronized, please ignore
> > message 'all zones loaded'
> > LDAP error: Critical extension is unavailable: unable to start SyncRepl
> > session: is RFC 4533 supported by LDAP server?
> > named[3315]: ldap_syncrepl will reconnect in 60 seconds
>
> It seems that you are mixing CentOS 7.0 and 7.1 packages which is really
> weird, package dependencies should prevent that.
>
> What versions of 389-ds-base and bind-dyndb-ldap packages do you have?
> $ rpm -q 389-ds-base bind-dyndb-ldap
>
> I would recommend you to jump straight to a clean CentOS 7.1 installation
> and
> be done with it :-)
>
> --
> Petr^2 Spacek
>
> --
> Manage your subscription for the Freeipa-users mailing list:
> https://www.redhat.com/mailman/listinfo/freeipa-users
> Go to http://freeipa.org for more info on the project
>
-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to