> -----Original Message-----

> From: Alexander Bokovoy [mailto:aboko...@redhat.com]
> Let's start from the beginning:
> 
>  - What distribution you are running?

Centos, Linux release 7.2.1511 (Core)


>  - What IPA packages are installed?

[root@vmts-linuxidm ~]# yum list installed | grep ipa
ipa-admintools.x86_64                  4.2.0-15.el7.centos.3           @updates 
ipa-client.x86_64                      4.2.0-15.el7.centos.3           @updates 
ipa-python.x86_64                      4.2.0-15.el7.centos.3           @updates 
ipa-server.x86_64                      4.2.0-15.el7.centos.3           @updates 
ipa-server-dns.x86_64                  4.2.0-15.el7.centos.3           @updates 
ipa-server-trust-ad.x86_64             4.2.0-15.el7.centos.3           @updates 
libipa_hbac.x86_64                     1.13.0-40.el7_2.1               @updates 
python-iniparse.noarch                 0.4-9.el7                       @anaconda
python-libipa_hbac.x86_64              1.13.0-40.el7_2.1               @updates 
sssd-ipa.x86_64                        1.13.0-40.el7_2.1               @updates

>  - What 389-ds-base package is installed?

[root@vmts-linuxidm ~]# yum list installed | grep 389
389-admin.x86_64                       1.1.38-1.el7                    @epel    
389-adminutil.x86_64                   1.1.21-2.el7                    @epel    
389-adminutil-devel.x86_64             1.1.21-2.el7                    @epel    
389-ds-base.x86_64                     1.3.4.0-21.el7_2                @updates 
389-ds-base-debuginfo.x86_64           1.3.4.0-21.el7_2                
@base-debuginfo
389-ds-base-libs.x86_64                1.3.4.0-21.el7_2                @updates


>  - What slapi-nis package is installed?

slapi-nis.x86_64                       0.54-6.el7_2                    @updates


> It looks like if things are working for "few hours" and then stop, this means 
> 389-ds
> did crash somehow. There were several cases where it might crash but they were
> fixed and latest releases have no known crashes, either with RHEL 6.7 or RHEL
> 7.2 and their off-springs.


Cheers
L.
This email (including any attachments or links) may contain 
confidential and/or legally privileged information and is 
intended only to be read or used by the addressee.  If you 
are not the intended addressee, any use, distribution, 
disclosure or copying of this email is strictly 
prohibited.  
Confidentiality and legal privilege attached to this email 
(including any attachments) are not waived or lost by 
reason of its mistaken delivery to you.
If you have received this email in error, please delete it 
and notify us immediately by telephone or email.  Peter 
MacCallum Cancer Centre provides no guarantee that this 
transmission is free of virus or that it has not been 
intercepted or altered and will not be liable for any delay 
in its receipt.


-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to