No, we need to know what libverto *backend* you are using. Please
provide the output from this command: rpm -qa 'libverto*' 'krb5*'

On Wed, 2016-06-08 at 08:34 +0200, Winfried de Heiden wrote:
> Hi all,
> 
> 
> Well, the libverto is there some time allready (yep, it's running on
> a Bananapi!), doesn't feel like a recent update, so a 
> 
> 
> Name        : libverto
> Version     : 0.2.6
> Release     : 5.fc23
> Architecture: armv7hl
> Install Date: Thu Jan  1 01:08:24 1970
> Group       : Unspecified
> Size        : 21896
> License     : MIT
> Signature   : RSA/SHA256, Sun Jun 21 06:24:46 2015, Key ID
> 32474cf834ec9cba
> Source RPM  : libverto-0.2.6-5.fc23.src.rpm
> Build Date  : Wed Jun 17 20:37:05 2015
> Build Host  : arm04-builder19.arm.fedoraproject.org
> 
> No, no previous build available...
> 
> [root@ipa boot]# dnf downgrade libverto
> Last metadata expiration check: 0:10:21 ago on Wed Jun  8 08:19:53
> 2016.
> Package libverto of lowest version already installed, cannot
> downgrade it.
> Error: Nothing to do.
> 
> 
> My first guess is that you are hitting this bug: https://github.com/k
> rb5/krb5/commit/051a31aac553defb2ef0ed4354b799090899904e
> 
> What to do about it...? 

-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to