the other bug has been fixed in sssd, closing this as invalid since I
don't think it makes sense for freeipa to run pam-auth-update.

** Changed in: freeipa (Ubuntu)
       Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of FreeIPA,
which is subscribed to freeipa in Ubuntu.
https://bugs.launchpad.net/bugs/1025765

Title:
  pam-auth-update call is missing from platform/debian.py

Status in FreeIPA packaging for Ubuntu:
  New
Status in “freeipa” package in Ubuntu:
  Invalid

Bug description:
  Dear Colleagues,

  to make the installation of freeipa-client/ipa-client-install much
  easier for SysAdmins, we should add a call to pam-auth-update, in
  platform/debian.py.

  This is one of the missing links, to make freeipa-client installation
  going smoothly.

  There needs to be more work done on this platform module (like
  catching the right output from upstarts service util, for starting
  services like dbus or certmonger)

  Regards,

  \sh

To manage notifications about this bug go to:
https://bugs.launchpad.net/freeipa/+bug/1025765/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~freeipa
Post to     : freeipa@lists.launchpad.net
Unsubscribe : https://launchpad.net/~freeipa
More help   : https://help.launchpad.net/ListHelp

Reply via email to