With nearly the same config files as I had working on 1.0.1, I'm having 
problems with 1.1.6 authenticating WPA users.

Probably something to do with this:

   rlm_mschap: No User-Password configured.  Cannot create LM-Password.
   rlm_mschap: No User-Password configured.  Cannot create NT-Password.
   rlm_mschap: Told to do MS-CHAPv2 for [EMAIL PROTECTED] with NT-Password
   rlm_mschap: FAILED: No NT/LM-Password.  Cannot perform authentication.
   rlm_mschap: FAILED: MS-CHAP2-Response is incorrect
   modcall[authenticate]: module "mschap" returns reject for request 7
modcall: leaving group MS-CHAP (returns reject) for request 7


eap.conf - http://pastebin.mozilla.org/10218
radiusd.conf - http://pastebin.mozilla.org/10223

If there are other relevant files, let me know.  Box is more or less a 
stock RHEL4.

-- 
matthew zeier | Network Engineer | Mozilla Corp. | (650)903-0800 x219
- 
List info/subscribe/unsubscribe? See http://www.freeradius.org/list/users.html

Reply via email to