>   I cannot use the nmake, is it right?

Correct.  We use GNU make extensions not provided by nmake.

>  Secondly, I use the make like this
>
>    C:\Users\zgl\Desktop\ft2demos-2.9>make
>
>  I get
>
>    Please compile the library before the demo programs!
>
>  I already put the freetype2.lib in
>  C:\Users\zgl\Desktop\ft2demos-2.9.

This is wrong.  Please read the `README' file of the demo bundle and
follow it *to the letter*.

>  Thirdly, I use jam (version ftjam-2.5.2-win32) like this
>
>    C:\Users\zgl\Desktop\ft2demos-2.9>jam
>
>  I get [...]

Ditto.  It needs the same setup as described in the README file.


    Werner

_______________________________________________
Freetype mailing list
Freetype@nongnu.org
https://lists.nongnu.org/mailman/listinfo/freetype

Reply via email to