Bugs item #1672184, was opened at 2007-03-02 04:40
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1672184&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: None
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Brian Cameron (yippi)
Assigned to: Nobody/Anonymous (nobody)
Summary: GAIM libraries should be LGPL or not installed to /usr/lib

Initial Comment:

I notice that the libgaim-client.so and libgaim.so libraries are GPL'ed.  It 
would be better if these libraries could be released under the LGPL license so 
that other programs can use these libraries.  

If these libraries really need to be GPL, could the libraries be moved to 
/usr/lib/gaim since, on Solaris, we have a rule that GPL'ed libraries cannot be 
shipped in /usr/lib.

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1672184&group_id=235

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Gaim-bugs mailing list
Gaim-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gaim-bugs

Reply via email to