Hi everyone,

I posted a similar thread back in August

http://lists.bx.psu.edu/pipermail/galaxy-dev/2010-August/003224.html

There are a couple web UI issues with Galaxy when using IE, like as
mentioned in this thread in the history pane data items the link is missing
and you cannot expand them to "peep" at what's there.

-Leandro

On Thu, Jan 27, 2011 at 6:07 PM, Kanwei Li <kan...@gmail.com> wrote:

> Weird.. the proxy shouldn't be relevant. Could you open the javascript
> error console and see what the error is?
>
> On Thu, Jan 27, 2011 at 8:57 AM, Peter <pe...@maubp.freeserve.co.uk>
> wrote:
> > On Wed, Jan 26, 2011 at 7:49 PM, Kanwei Li <kan...@gmail.com> wrote:
> >> Hi Peter,
> >>
> >> Is this still an issue? The error you describe sounds like a jStore
> >> problem but I tested it in IE7 and it works.
> >>
> >> Thanks,
> >>
> >> Kanwei
> >
> > Hi Kanwei,
> >
> > I just tried the public Galaxy at http://usegalaxy.org aka
> > http://main.g2.bx.psu.edu/ and also ttp://test.g2.bx.psu.edu/ which
> > says it tracks the galaxy-central repo, and for both the history peep
> > links don't work. This is using Internet Explorer version 7.0.5730.13,
> > which I believe is the current release (from back in 2007), from two
> > different Windows XP machines at our institute (which are accessing
> > the internet via a proxy - perhaps relevant?).
> >
> > Peter
> >
> _______________________________________________
> galaxy-user mailing list
> galaxy-u...@lists.bx.psu.edu
> http://lists.bx.psu.edu/listinfo/galaxy-user
>
_______________________________________________
galaxy-dev mailing list
galaxy-dev@lists.bx.psu.edu
http://lists.bx.psu.edu/listinfo/galaxy-dev

Reply via email to