Hi Everyone,

I'm having trouble getting some of the tools to work on my local installation 
of Galaxy on a Mac (OS X version 10.6.7).  The instructions on the GetGalaxy 
wiki are clear, and I was able to download and install from the anonymous 
Mercurial repository.  Galaxy starts up and runs just fine for tools like "Get 
Data", "FASTQ Groomer", and "FASTQ Summary Statistics".

The problems started when I try to run Graph/Data Display -> Boxplot (GnuPlot). 
 I get the error:
"An error occurred running this job:/bin/sh: gnuplot: command not found
Error running gnuplot."

The FASTX Barcode Splitter also gives me an error:

"An error occurred running this 
 line 65: fastx_barcode_splitter.pl: command not found
zcat: /Users/Me/galaxy-dist/database/files/000/dataset_10.dat.Z: No such file 
or directory
sed: illegal opt"

I'm assuming these are Tool Dependency problems, although I have tried to 
install the OS X versions of GnuPlot and the FASTX Toolkit and still get 

Are there any suggestions from users who are successfully running Galaxy on OS 

Thanks in advance,

Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:


Reply via email to