Hello Peter,

To use the public Galaxy tool sheds, your local Galaxy instance must be running 
the tip from Galaxy central, not Galaxy dist.  You need to be running at least 
7368:3e6ab1cf0c2e, as this is the revision running on the public tool sheds.  
The public tool sheds always track the Galaxy central repository.

Greg Von Kuster


On Jul 10, 2012, at 5:45 PM, Peter van Heusden wrote:

> I am trying to install a tool (tmap_wrapper) from the Galaxy toolshed
> using the Admin interface to Galaxy. Unfortunately, each time I do this
> I get an error page with the message:
> 
> No action for /admin_toolshed/prepare_for_install
> 
> My Galaxy installation is galaxy-dist, revision 7148:17d57db9a7c0.
> 
> Does anyone know why this might be happening?
> 
> Thanks,
> Peter
> 
> 
> 
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
> 
> http://lists.bx.psu.edu/


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to