Hi Jen, I should have said this is in my own install. It works fine at the main server.


I only noticed this as I was running a tutorial I created last year. So I can only say that something has changed in the last year..

I was wondering where in the configuration files or scripts galaxy is told to provide this link for this type of dataset, perhaps there is something I need to reconfigure.

Thanks
Shaun

Quoting Jennifer Jackson <j...@bx.psu.edu> on Wed, 20 Mar 2013 07:08:13 -0700:

Hi Shaun.

Is this still an issue for you this morning, on the public Main Galaxy server at https://main.g2.bx.psu.edu/?

I am unable to reproduce with a test dataset:
- bed custom track
- datatype = "customtrack"
- database = "hg18"

"display at UCSC main" is functional, and it is the only external display (this is expected). If you want to share a history with me, please send a link and note the dataset with the problem.

Thanks,

Jen
Galaxy team

On 3/19/13 2:44 AM, Shaun Webb wrote:

Hi, I have lost my view in UCSC link on my customtrack datatypes, I'm not sure when this happened. External display links are still working ok for other datatypes. I have set the genome database to hg18.

Any idea what I will need to edit to get this back?

Thanks

Shaun webb


--
Jennifer Hillman-Jackson
Galaxy Support and Training
http://galaxyproject.org






--
The University of Edinburgh is a charitable body, registered in
Scotland, with registration number SC005336.


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

 http://lists.bx.psu.edu/

Reply via email to