Hi Shantanu,

can you have a look in the Admin menu if EMBOSS is installed correctly
(green) or if it failed (red)?

Thanks,
Bjoern

> I have migrated Emboss tool from dist to tool-shed using the migration script 
> and later updated it's revision. The tool was installed along with it's 
> dependencies, but it's failing to find them during job run. It's logging 
> following  'Failed to resolve dependency on 'emboss', ignoring' warning 
> message in the log file. It seems like build_dependency_shell_commands method 
> in '/lib/galaxy/tools/__init__.py' is unable to get 
> installed_tool_dependencies. I am not sure why this would fail and how to 
> resolve it. I have tried resetting tool metadata several times, but that 
> didn't help. Appreciate any help on resolving this error. I am using Galaxy 
> release_2013.06.03 revision.
> 
> Thanks,
> Shantanu
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>   http://lists.bx.psu.edu/
> 
> To search Galaxy mailing lists use the unified search at:
>   http://galaxyproject.org/search/mailinglists/



___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to