On Mon, Sep 16, 2013 at 8:57 PM, Carlos Borroto
<carlos.borr...@gmail.com> wrote:
> I did an extra test. Started with a clean 'galaxy-dist'. This time
> both repositories fail with the same error. I guess before something
> was cached for the repository with version 0.1.4.
>
> I used biopython repository as a guide to write my tool dependency definition:
> http://testtoolshed.g2.bx.psu.edu/view/biopython/package_biopython_1_61
>
> I can confirm biopython repository is failing to install for me with
> exactly the same error. I wonder if a recently addition in the test
> toolshed broke the treatment of "prior_installation_required".
>
> Thanks,
> Carlos

Could be - note that currently Biopython isn't currently
installing properly on the Test Tool Shed due to ALTAS
failing (a requirement of NumPy which is a requirement
of Biopython). Dave and Bjoern are I think looking at this
already...

Peter
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to