Dear John and the Galaxy team,

Thank you for your prompt response however, I am still getting the same error 
that I reported previously.  I attempted to load the data again at 9:45am 
Central Time on Wednesday March 26th, and received the following error


Errors were encountered loading the session: 
https://main.g2.bx.psu.edu/display_application/b35f82886ba2954e/igv_bam/web_link_main/99234cff5c86008d/data/galaxy_b35f82886ba2954e.bam
 &nbs;p org.broad.igv.exceptions.DataLoadException: HTTP access error (status 
code 500) 
https://main.g2.bx.psu.edu/display_application/70deaaa1fc17635d/igv_bam/web_link_main/39ca6e346e73f08a/data/galaxy_70deaaa1fc17635d.bam
 &nbs;p org.broad.igv.exceptions.DataLoadException: HTTP access error (status 
code 500) 

As I previously stated this IGV session has properly loaded previously but 
hasn't done so successfully for about week.  Please let me know of any 
additional information that you may need to help trouble shoot this problem, or 
if I am not addressing this problem in the proper forum or manner.  Thank you 
again for your help,

Sincerely,

-Paul Hillman-
________________________________________
From: John Chilton [jmchil...@gmail.com]
Sent: Wednesday, March 26, 2014 9:36 AM
To: Hillman, Paul R.
Cc: galaxy-...@bx.psu.edu
Subject: Re: [galaxy-dev] Errors loading data into IGV from Galaxy

I think usegalaxy.org (which main.g2.bx.psu.edu still aliases) was
experiencing many issues and was mostly down over the time period you
described due to disk and network issues in the data center at TACC.
Those specific links no longer seem to produce 500 status code errors
and usegalaxy.org has been up and fine for a couple days - so things
should work again I guess. Please let the list know if this is not the
case.

-John

On Tue, Mar 25, 2014 at 10:15 AM, Hillman, Paul R.
<phill...@medicine.tamhsc.edu> wrote:
> Dear Galaxy Team,
>
> I have already contacted IgV about this issue and they say that I needed to
> contact you.  I have had and instance of IgV shared with me for some time
> and it has worked as recently as last week.  However, even last week the
> data was only loading approximately 25% of the time and now will not load at
> all.  Could you please explain the error that I am getting below and what
> can be done to correct them.  Unfortunately the individual who created and
> shared these files is no longer in the lab so I do not have direct access to
> the data.  Any help would be greatly appreciated.
>
> Sincerely,
>
> -Paul Hillman-
>
>
> Errors were encountered loading the session:
> https://main.g2.bx.psu.edu/display_application/b35f82886ba2954e/igv_bam/web_link_main/99234cff5c86008d/data/galaxy_b35f82886ba2954e.bam
> &nbs;p org.broad.igv.exceptions.DataLoadException: HTTP access error (status
> code 500)
> https://main.g2.bx.psu.edu/display_application/70deaaa1fc17635d/igv_bam/web_link_main/39ca6e346e73f08a/data/galaxy_70deaaa1fc17635d.bam
> &nbs;p org.broad.igv.exceptions.DataLoadException: HTTP access error (status
> code 500)
>
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>   http://lists.bx.psu.edu/
>
> To search Galaxy mailing lists use the unified search at:
>   http://galaxyproject.org/search/mailinglists/

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to