On 23/07/2014 11:14, julie dubois wrote:
> Hi all,
> I've seen several posts for jobs which stay queued and never start
> with an installation of galaxy on a cluster.
> But our installation is just a local instance of galaxy in 1 PC and I
> have more than 100 jobs which stay queued and never start.
> 
> How can I debug this problem (my version of galaxy is the latest 2june2014).
> 
> And is it possible to run those jobs without restart galaxy because it
> would be very long to rerun each job manually after reloading galaxy.
> 
> Thanks.
> 
> Julie
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>   http://lists.bx.psu.edu/
> 
> To search Galaxy mailing lists use the unified search at:
>   http://galaxyproject.org/search/mailinglists/
> 
Hi,

What king of cluster are you using ?
You should first check that your "galaxy" user is allowed to send jobs
on your scheduler.

Regards,

Thomas

-- 
Thomas Bellembois, Network and System Administrator
ENS-Lyon/IGFL - FRANCE
+33 4 26 73 13 67

.The IGFL is a member of the "portail-labos" project
(https://portail-labos.ens-lyon.fr/site/).
.IGFL IT documentation: http://itdoc.igfl.ens-lyon.fr/itdoc
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to