Hi folks,

Got a strange problem - it's hit me on all my self-install options today
including using the Chef cookbook as well as the galaxy mecurial install
method on Ubuntu 12.04 LTS

I'm trying to build a local galaxy that supports a few common extra
tools (things like samtools etc.)

I can boot a fresh Ubuntu 12.04 LTS and follow the instructions at
getgalaxy.org:

>   hg clone https://bitbucket.org/galaxy/galaxy-dist/
>   cd galaxy-dist
>   hg update stable
     sh ./run.sh


There are two strange things that don't quite match what I'm expecting
to see from the docs ...

(1)  The file "universe_wsgi.ini " no longer gets created in
galaxy-dist/  after running "run.sh" for the first time. This is strange
because I remember it working days ago but now on fresh server and fresh
checkout the file does not get created and I have to manually create one
in oder to set "host = 0.0.0.0"

(2) I can't even install simple tools like samtools from the standard
tool sheds. The status page gets stuck at "installing dependencies" and
if I navigate away I get a browser javascript error ("Initializing
repository installation failed"

Any tips or tricks appreciated, thanks!

Regards,
Chris




___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to