Hi Eric,

On Wed, Aug 17, 2016 at 4:31 AM, Eric Rasche <e...@tamu.edu> wrote:
> Hi Ray,
>
> Sorry I missed this mail.


No problem!  Thanks for getting back to me!


> On 23. juni 2016 10:27, Raymond Wan wrote:
> I'm trying to run the JBrowse tool within Galaxy.  The installation
> was fine (I think), but when I run the tool, I get this error:
>
>
> Fatal error: Exit code 1 () Traceback (most recent call last): File
> "/d15/galaxy/shed_tools/toolshed.g2.bx.psu.edu/repos/iuc/jbrowse/d022577ff9cf/jbrowse/jbrowse.py",
> line 11, in <module> from Bio.Data import CodonTable ImportError: No
> module named
>
> This sounds like it means you're missing the biopython dependency.
>
> You should check if it installed correctly in the admin interface.


I managed to solve this problem over the last few weeks.  It seems
soon after I sent my message (June 23rd), there was an update of the
JBrowse tool (around late June)?  So, after some persistence, it
finally worked.  I guess what I was wondering was whether asking the
system administrator of the server to install biopython, etc. would
solve my problem(s).  But I guess not -- JBrowse and the rest of
Galaxy seems to use a self-contained Python/biopython.

Actually, several other tools got updated around that time and many of
my problems (i.e., I had problems with other tools, including an
earlier message I sent to the list about cummeRbund) all got solved.

I'm sure everyone was busy late June (I didn't realize there was some
kind of release scheduled for that?).

Thank you again for getting back to me!

Ray
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to