I'm trying to install Galaxy version 16.07 on a cluster with the PBS job
scheduler that is using glibc version 2.12. The following error message
suggests that pbs-python needs at least glibc version 2.14 -

    assert pbs is not None, PBS_IMPORT_MESSAGE

AssertionError: The Python pbs-python package is required to use this
feature, please install it or correct the following error:

ImportError /lib64/libc.so.6: version `GLIBC_2.14' not found (required by

I'm told by an administrator of the cluster that updating to glibc version
2.14 or higher would require a major overhaul of all the software on the
cluster. Does anybody have a workaround for this problem? Could a newer
version of glibc be used next to version 2.12 just for installation

Thanks for your help, David
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

To search Galaxy mailing lists use the unified search at:

Reply via email to