Dear friends,

We just installed a fresh galaxy on the server. Now when we try to run
BWA following this tutorial:

It keeps telling that "FASTQ file: History does not include a dataset
of the required format / build
Must have Sanger-scaled quality values with ASCII offset 33"

But we indeed have got the fastq file from
And I also tried to upload a fastq file from my local disk. Still not
working. So I am guessing maybe the default bwa wrapper is something
wrong? Thanks.

Yours: Cai

Cai Shaojiang
Department of Information Systems, School of Computing, National
University of Singapore
Tel: +65-65167355
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

Reply via email to