Hi,
I´m using Galaxy (main) browser on a Win 7 PC to get statistics from my 
sequencing runs. Now I have bam files which are too big for upload from my 
local hard drive so I tried to ftp upload to main.g2.bx.psu.edu via a client 
(FileZilla). The transfer of files seems to be complete but the files do not 
appear under Get Data/Upload File and I have the message "Your FTP upload 
directory contains no files". I have tried to upload txt, zip, and bam files by 
ftp but nothing worked.


Any suggestions?

Many thanks
/Hans

Hans Matsson, PhD
Karolinska Institutet
Department of Biosciences and Nutrition
Novum
Hälsovägen 7-9
SE-141 83 Huddinge, Sweden

Email: hans.mats...@ki.se
Phone (office): +46-8-524 81143
¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤

___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to