Hello Priya,

Graham is correct in stating that a "grey dataset" indicates that the job is still in the queue waiting to run. When the public server is very busy, this delay can vary based on a few factors, but a UCSC Table Browser data extraction is not a job that would be expected to take very long.

That said, the public server was known to be slower later yesterday through this morning. We are actively working to resolve this and you should notice improvement shortly.

I was able to get a small test job through (also a UCSC Table data extraction) even during this time - with some delay, but not on the order of several hours. Have your jobs completed now and were you able to work through the exercise since first reporting the issue? If jobs were stalled, please try again one more time and if there is problem that continues through this afternoon, please let us know. The exercise was designed to not be computationally intensive - and you should be able to complete it during a single work session.

Just to let you know, sometimes it appears that jobs are waiting, when actually all that is needed is a "History refresh" to update the panel to show the current status. I've misinterpreted status myself by forgetting to do this on occasion (still!). A manual refresh certainly isn't always needed, but is worth knowing about. There is a small double-arrow rounded icon at the top of the History panel, to the left of the gear icon, that you can click to do the refresh, here is a picture of it:



Hopefully this helps,

Jen
Galaxy team

On 3/25/13 4:01 PM, Priya Bhatt wrote:
Dear Galaxy Users,

Forgive me in advance, but I am a VERY new Galaxy user!

I am trying to go through the Galaxy 101 tutorial provided on the galaxy website (https://main.g2.bx.psu.edu/u/aun1/p/galaxy101).  The first step asks to get exon data of Chromosome 22 from UCSC database, and the second step asks to get the SNP data from the same database.  When I do these two steps, I understand the history items should turn green once they are processed, however after a few hours these items remain grey.  Am I doing something wrong?  

Any help would be greatly appreciated!

Thank you in advance,
Priya
___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:

  http://galaxyproject.org/search/mailinglists/

-- 
Jennifer Hillman-Jackson
Galaxy Support and Training
http://galaxyproject.org
___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:

  http://galaxyproject.org/search/mailinglists/

Reply via email to