Hi all,
  Well after writing in that I, too, had been experiencing the problem with 
loading saved games from the main menu that Sean had been experiencing, I sent 
in the save file that Thomas requested. Imediately afterward however, I got to 
wodering if the problem could arise from files beig left in the Application 
Data folder een after prior Betas were uninstalled. There were, as it happeed, 
two other folders inside the Tomb Hunter folder aside from the one Thomas told 
us to go to in order to send him the save file. At first i simply deleted those 
folders but that didn't seem to work. In a final act of desperation I 
uninstalled the newest Beta, deleted the entire USA Games folder from within 
Aplication Data and then reinstalled the game. This seems to have corrected the 
issue. Whereas before it would load any music and souds for the spot where you 
saved and then say Uavailable while remaining in the menu, it actually seems to 
be working. So my advice is to make ABSOLUTELY sure the prior betas have been 
completely uninstalled as that seems to be the cause of the problem at least on 
my laptop.
Gabba gabba hey!
---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to