Is it possible that you  created a configuration file for entombed, thereby 
putting jaws to sleep when the game starts? if so, go to jaws 10.0 submenu. 
Press right arrow key to explore jaws submenu, and press the right arrow 
key. go to explorer my jaws and press enter. look and see if you have an 
entombed.jcf file, and delete it. Then re-launch the game and see if that 
fixes it.

Also, can you alt tab away from the game while it is running, and jaws will 
speak properly? If so, then I think the above suggestion will help.


----- Original Message ----- 
From: Kellie and my lovable Lady J.
Sent: Tuesday, March 02, 2010 4:07 PM

Ok, so I tried these suggestions and  I still haven't had any luck. As I
said, i downloaded this just a few days ago so I assume it is up to date
though I am unsure  on how to check that.
I pressed alt j and when I do that I have no speech at all. I can up and
down  arrow and I will hear beeping but no speech. I then press alt s and
sapi speech comes in loud and clear.  I have tried changing it in
preferences but have the same problem.  I went  into the saved games folder
and tried deleting the preferences.dat but when i went back to the game and
tried setting jaws it still refused to cooperate.  I did not see an
entombed.dat file but I did try deleting the saved games folder entirely and
still no luck. Leave it to jaws to be difficult. lol Or at least jaws on my
computer anyway.
Kellie and my lovable Lady J.
Resident Adviser, Guide Dogs for the Blind Oregon campus

Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
All messages are archived and can be searched and read at
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to