Hi Chris,
No. This is most certainly not normal behavior. What exactly are the steps you took or are taking? From the sound of things, the data update worked properly. Does it ask for a password the moment you open the game? I have to admit I've never seen that prompt before.
Very strange.
Best,
Zack.



On Sat, 10 Jul 2010, Christopher Bartlett wrote:

Ok, I've patched Aurora up to 5.14 and run the beta update thing on the game
menu.  Now, when I attempt to open Aurora, it asks me for the password for
the stevefire database.  Is this normal behavior and what am I to do about
it if it is?



               Chris Bartlett



---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to