Hi Chris,
This is very unusual. I haven't ever run into anything like it before, nor heard it mentioned on the Aurora forums or elsewhere. If I may ask, are you running under Windows Vista or 7? That could cause issues. Generally, Aurora needs to be run in admin mode. I'm not sure what this password prompt is. The only passwords I've ever seen prompted for are those for SM mode or Designer mode, the former which you set at the beginning of a game and the latter I don't have. Would you mind giving some more information? What are some examples of menu options that are disabled? They shouldn't be, as far as I know the database isn't password protected.
Sorry I'm not more helpful.  I admit I'm baffled.
Best,
Zack.



On Sat, 10 Jul 2010, Christopher Bartlett wrote:

I installed the 4.91 with no hiccups.  I extracted the files from the 5.1
and 5.14 patch updates.  The 5.1 included the executable and the database.
The 5.14 included the executable only.  I copied the two files from the 5.1
update into the Aurora directory under program files, then copied the 5.14
update of the executable into that same directory.  Now, when I run Aurora,
I get a password prompt immediately for the database.  I can bypass with
escape, but a lot of menu options aren't available after that.


        Chris Bartlett

---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to