Hi.
This game rocks.
I sometimes have issues finding the ropes though if I am not facing in the right direction I can't not jump off at the rifht spot sometimes that doesn't even work right. Though mostly I can target with the site the site sometimes does not get in range although I am able to hit a target or it may get in range or not depending how close I am. On the level with the chasm and spikes I was able to jump that room and find the level1 boss.
The spear won't even kill her and I had to run.
I ran, but I would like to kill the boss.
though with all those spikes in the way I have no place to withdraw to get my strength back or anything.
On level2 I can't jump the pits.
I tried a running jump and no good.
I did not have a weapon done at all.
I checked the distances.
I had 13 steps betwene one and 3 betwene another.
I gut on the edge of the first one and jumped.
No luck.
I did the running jump and it sounded I cleared the first trap.
Something is either messed up or I am doing something seriously wrong.
I looked at the manual a thing I hardly do these days especially since I knew what was supposed to happen but nothing was different I knew the keys I was doing it properly so any suggestions. I have played since the first public beta of this game so I should have no problem playing sucessive game versions.



---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gamers@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to