Hi,

Yeah, but we aren't using SFML any more. The 3.0 G3D Engine uses SDL
1.2.13. That doesn't have any video issues that I am aware of. In
fact, over all the new 3.0 engine is rock solid stable. Other than the
audio and support for some game controllers like joysticks and mice
the engine is ready to roll.

Cheers!


On 5/25/11, shaun everiss <sm.ever...@gmail.com> wrote:
> in beta 16 we had sfml which had videocard issues.
> This shouldn't be a problem on most newer systems but laptops and
> some other manufacturers are especially prone on having custom
> drivers which can not be updated at all necessarily.

---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gamers@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to