Has anyone done the chess quest under gad's landing? 

I've got to the giant board, but whenever I'm there I can't work out how to 
move my pieces. 

I've tried move pawn, move queen etc, but that doesn't work. I've tried b2 b4, 
I've tried say move b2 b4, say move queen, and say b2 b 4 etc, but nothing 

This is just the sort of thing I hate in if games, where it's clear what you 
have to do, but the stupid commands in the game won't let you do it, and I'm 
reasonably confident if I can actually just work out how to move the bloody 
pieces I can solve the chess puzzle. 

so if anyone's done it, some advice would be appreciated. 

Beware the grue! 

Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
All messages are archived and can be searched and read at
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to