On 12:22 Thu 20 Oct , Mike Frysinger wrote: > On Thursday 20 October 2011 11:58:44 Donnie Berkholz wrote: > > On 01:26 Thu 20 Oct , Mike Frysinger wrote: > > > On Wednesday 19 October 2011 15:40:50 Brian Harring wrote: > > > > Name's a bit off though considering if the host was amd64, `huse amd64` > > > > would return 1 since it's not in IUSE. > > > > > > good point. how about "iuse_use" ? or "use_iuse" ? > > > > use_in_iuse ? > > to me, that sounds like "is the use flag in iuse". but maybe i'm over > thinking > things.
alright, use_if_iuse. That's my last bikeshed for today. -- Thanks, Donnie Donnie Berkholz Council Member / Sr. Developer Gentoo Linux Blog: http://dberkholz.com
pgpdYd1xNOUgU.pgp
Description: PGP signature
