On Wed, 14 Feb 2018 13:28:28 -0500, allan gottlieb wrote:

> Rather than facing that msg every emerge and possibly learning too well
> to ignore warnings, I adopted the third remedy and removed the
> package.provided files.
> 
> I will temporarily use a two step emerge --update ... @world
> 
> 1.  emerge --update --pretend ... @world
> 2.  emerge -1 ... files suggested by 1 minus the bad chromium and
> webkit-gtk

You could try adding "exclude chromium --exclude webkit-gtk" to
EMERGE_DEFAULT_OPTS.


-- 
Neil Bothwick

You are about to give someone a piece of your mind,
something you can ill afford...

Attachment: pgpIiIGb_3fC1.pgp
Description: OpenPGP digital signature

Reply via email to