On 10/03/18 08:36, tu...@posteo.de wrote:

please help me to decipher this from emerge

emerge: there are no ebuilds built with USE flags to satisfy 
!!! One of the following packages is required to complete your request:
- dev-qt/qtgui-5.9.4-r3::gentoo (Change USE: +accessibility, this change 
violates use flag constraints defined by dev-qt/qtgui-5.9.4-r3: 'any-of ( eglfs 
xcb ) accessibility? ( dbus xcb ) eglfs? ( egl ) ibus? ( dbus ) libinput? ( 
udev ) xcb? ( gles2? ( egl ) )')
(dependency required by "media-sound/picard-2.0.0_beta1::gentoo" [ebuild])
(dependency required by "@selected" [set])
(dependency required by "@world" [argument])

What is unclear to me is the message saying, that fixing this will
violate something else...or....what?

It seems to me you're not using a desktop profile? What's the output of:

  eselect profile show

Reply via email to