Hello, 

I have some problem about publishing imagepyramid with GeoServer. 

I built my pyramid imagery with GDAL from QGIS and i filled in properties
file for all different levels. 

When I came to GeoServer and created a layer for the imagepyramid then the
preview image became just black. 
<http://osgeo-org.1560.x6.nabble.com/file/n5330764/imagepyramid_black.png> 

I guess there is some problem for GeoServer to access the raster pictures
because when created the layer and updated "compute from native bounds"
there was nothing happened. 
<http://osgeo-org.1560.x6.nabble.com/file/n5330764/imagepyramid_nativebound.png>
 

The settings of properties files at different level is checked and the
setting of the layer seemed okey so I do not know what the problem is. I did
change something of the projection file so that GeoServer can recognise the
Native SRS though. 

Does anyone have any idea what i did wrong? Thanks in advance. 

Best regards,
Cliff



--
View this message in context: 
http://osgeo-org.1560.x6.nabble.com/problem-about-publishing-imagepyramid-tp5330764.html
Sent from the GeoServer - User mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Geoserver-users mailing list

Please make sure you read the following two resources before posting to this 
list:
- Earning your support instead of buying it, but Ian Turton: 
http://www.ianturton.com/talks/foss4g.html#/
- The GeoServer user list posting guidelines: 
http://geoserver.org/comm/userlist-guidelines.html

Geoserver-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/geoserver-users

Reply via email to