Am 08.06.2015 um 21:23 schrieb Øyvind Kolås:
On Mon, Jun 8, 2015 at 9:15 PM, Thorsten Stettin
<thorsten.stet...@gmail.com> wrote:
do you really need libraw >= 0.16.0?

I have some trouble with the recent version in Ubuntu Trusty - 0.15.4.
You know - dependency nightmare.:'(
If it compiles and thus probably works with an older version - I see
no reason to make the check as strict as it is, what version of libraw
does your version of ubuntu provide?

/Øyvind
Thanks for your quick response.

Trusty ships with libraw 0.15.4. http://packages.ubuntu.com/search?suite=default&section=all&arch=any&keywords=libraw&searchon=names
As you can see Trusty's version is called libraw9: 0.15.4.
I'll try to patch configure.ac. Are there any other references?

/Thorsten


--
Lao-Tse sagt: Nichtstun ist besser, als mit viel Mühe nichts zu schaffen.
Und er sagt auch: Ich habe drei Schätze, die ich hüte und hege.
Der eine ist die Liebe, der zweite ist die Genügsamkeit, der dritte ist die 
Demut.
Nur der Liebende ist mutig, nur der Genügsame ist großzügig, nur der Demütige 
ist fähig zu herrschen.

_______________________________________________
gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list

Reply via email to