Hi Elle,

Yes all the libs are required to make webp work and animation on works properly from 0.5.1+ and i used this to test builds for the plugin:


./configure --enable-libwebpmux --enable-libwebpdemux --enable-libwebpdecoder --enable-libwebpextras

Only the first three should be really required.

Ben


On 08/22/2016 08:00 AM, gimp-developer-list-requ...@gnome.org wrote:

libwebp-0.5.1:

WebP Configuration Summary
--------------------------

Shared libraries: yes
Static libraries: yes
Threading support: yes
libwebp: yes
libwebpdecoder: no
libwebpdemux: no
libwebpmux: no
libwebpextras: no


Hmm, there is the problem:
0050-INSTALL-libwebp-must-be-built-with-enable-libwebpmux.patch

For whatever reason libwebp wasn't built with webpmux. Perhaps that's an
option that can be configured when installing libwebp.


_______________________________________________
gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list

Reply via email to