On Sat, 26 May 2001, Marc Lehmann wrote:

> On Thu, May 24, 2001 at 02:11:54PM +0530, Chetan Dhavse <[EMAIL PROTECTED]> wrote:
> > I am using Gimp 1.1.4(I find this version more stable)
> same here.. gimp-1.2 has big stability and memory problems when it
> encounters lots of images in succession.

Hey, this looks like a serious problem!

We are encouraging everybody to switch to 1.2.x and there
should be no reason to keep on using the previous stable or
unstable releases (well, maybe those who want to keep on
using the 1.0.x versions can do it, but certainly not the
development versions 1.1.x).  Actually, several of the bugs
that were reported recently and refered to an old 1.1.x
version were simply rejected with WONTFIX and the reporter
was asked to upgrade to the latest stable version.

Now I see for the first time a comment saying that some old
unstable release is more stable than 1.2.x, so I am a bit
surprised...  I would like you to elaborate a bit on the
stability problems of 1.2.x, and if possible to report this
in bugzilla.

If there are some problems that are so serious that you
recommend to use an old version such as 1.1.4, then they
should definitely be fixed in 1.2.2, otherwise it is
ridiculous to call this a "stable release"...


Gimp-developer mailing list

Reply via email to