David Odin <[EMAIL PROTECTED]> writes:

>   Well, at least to make the jpeg plugins to compile (and works!) again,
> I just had to remove the '#' in front of its definition in
> plugin-defs.pl. Did I miss something important?

if I remember correctly, the JPEG plug-in uses a textarea which is still
in the GTK+-2.0 API but declared deprecated. This needs to be ported to
GtkTextBuffer/GtkTextView. We have already done this for example in the 
Preferences dialog.

Salut, Sven

Gimp-developer mailing list

Reply via email to